Upstream provider issue monitoring

Incident Report for Skyvera

Resolved

Resolution: The dark fiber service was restored at 06:07 UTC following completion of provider maintenance. The service is stable and operating normally since then.
Posted May 05, 2026 - 15:44 UTC

Monitoring

We are aware of an upstream provider issue affecting part of the underlying infrastructure. At this time, we are not observing any impact to our services due to built-in redundancy.

We are continuing to monitor the situation and will provide updates if anything changes
Posted May 05, 2026 - 08:05 UTC
This incident affected: Kandy NA (Call Services NA).