KBS portal inaccessible in UAE region

Incident Report for Skyvera

Update

We are continuing to monitor for any further issues.
Posted May 08, 2026 - 02:51 UTC

Monitoring

The infrastructure applied a fix and the portal is working for now. We are monitoring the situation.
Posted May 07, 2026 - 16:36 UTC

Investigating

We are currently investigating an issue that's causing KBS Portal to be unreachable.

our infrastructure team is working on this with top priority.
Posted May 07, 2026 - 14:25 UTC
This incident affects: Kandy UAE (End User Portal UAE).