Digital Fulfillment triggering 504 messages in EU region

Incident Report for Skyvera

Resolved

This incident has been resolved
Posted Apr 25, 2025 - 03:12 UTC

Monitoring

We have implemented a fix and are monitoring the situation. We expect errors to no longer occur; however, reach out to Customer Support if you still experience problems.
Posted Apr 22, 2025 - 17:05 UTC

Investigating

We have identified an issue with Digital Fulfillment messages in the EU region, resulting in 504 messages. We are currently investigating and will provide further details as they become available.
Posted Apr 22, 2025 - 15:59 UTC
This incident affected: CloudSense (Media Integrations).