Orders are not getting generated,

Incident Report for Skyvera

Resolved

Our infrastructure team has fixed the issue, if you encounter any further issues, please reach out to the support team
Posted Sep 08, 2025 - 12:12 UTC

Identified

We have identified an issue that is affecting sandbox instances causing orders and baskets to not generate on Salesforce.

Our teams are working on this with high priority.
Posted Sep 08, 2025 - 10:23 UTC
This incident affected: CloudSense (CloudSense Sandbox Environment).