KBS portal inaccessible in UAE region

Incident Report for Skyvera

Resolved

This incident has been resolved.
Posted May 07, 2026 - 10:35 UTC

Monitoring

The KBS Portal is back up. We are monitoring stability and follow up with further updates.
Posted May 07, 2026 - 07:11 UTC

Update

We are continuing to investigate this issue.
Posted May 07, 2026 - 07:10 UTC

Investigating

We have been made aware that the KBS Portal is not accessible in the UAE region. We are currently investigating this and will provide further updates as they become available.
Posted May 07, 2026 - 07:03 UTC
This incident affected: Kandy UAE (End User Portal UAE).