Stuck orders

Incident Report for Skyvera

Resolved

This incident has been resolved.
Posted Jan 21, 2026 - 02:32 UTC

Update

No issues have been reported related to this. We are continuing to monitor this.
Posted Jan 20, 2026 - 03:38 UTC

Monitoring

Our team has identified and implemented a fix that we believe fixed the issue. We are monitoring the logs.
Posted Jan 19, 2026 - 17:03 UTC

Investigating

We are currently investigating an issue that is impacting mainly e-commerce for both EU & APAC Regions.

we are working on this with top priority
Posted Jan 19, 2026 - 09:39 UTC
This incident affected: CloudSense (CloudSense, Digital Commerce - Elastic).