Price sync service issue

Incident Report for Skyvera

Resolved

This incident has been resolved, we apologize for any inconvenience this may have caused.
Posted Apr 22, 2025 - 12:17 UTC

Investigating

We are currently investigating an issue where the pricing sync is not working as intended.

our infrastructure team is investigating this with top priority.
Posted Apr 22, 2025 - 09:13 UTC
This incident affected: CloudSense (Catalog & Pricing Service, CloudSense Sandbox Environment).